Delays in processing in-cluster agent reports
Incident Report for Fairwinds
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 10:50 EDT
Update
We are continuing to investigate this issue.
Posted Oct 03, 2022 - 10:50 EDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2022 - 03:06 EDT
Investigating
We are currently investigating an issue causing slowness in our report ingestion pipeline.

This does not affect CI or Admission Controller integrations. It only affects the passive in-cluster agent.
Posted Sep 30, 2022 - 03:06 EDT
This incident affected: Fairwinds Insights (Report Ingestion).