Logs for automation rules not updating, CI integrations may be affected
Incident Report for Fairwinds
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 18:44 EDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2022 - 18:44 EDT
Investigating
We are currently investigating an issue where logs for automation rules are not being updated. The automation rules themselves are running fine--only logs are affected.

We are also investigating a potential impact to CI integrations.
Posted Sep 20, 2022 - 17:19 EDT
This incident affected: Fairwinds Insights (API).