Issues with CI/CD

Incident Report for Fairwinds

Resolved

This incident has been resolved.
Posted Feb 15, 2024 - 11:41 EST

Investigating

There was an issue with our migration this morning, and the Repositories page is still unavailable. We are actively working to resolve this.
Posted Feb 15, 2024 - 11:02 EST
This incident affected: Fairwinds Insights (Frontend, API).