Trivy Reports Failing
Incident Report for Fairwinds
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 15:51 EDT
Investigating
Most Trivy reports are currently failing due to a database issue. The rest of the application is functioning normally. We are working on a fix.

Some CVEs may not be reported until Trivy reporting is back online.
Posted Sep 09, 2023 - 09:50 EDT
This incident affected: Fairwinds Insights (Report Ingestion).