Known issue: Jira integration may lose authenticated state
Incident Report for Fairwinds
Resolved
This issue has been resolved.
Posted Apr 05, 2022 - 14:52 EDT
Identified
We have identified a scenario where the Jira integration may lose it's authenticated state. We are actively working on a fix and will update this page once resolved.
Posted Mar 31, 2022 - 13:00 EDT