Known issue: Prometheus may appear offline in the Install Hub
Incident Report for Fairwinds
Resolved
This bug has been resolved. Customers will need to update to Agent 2.0 to ensure Prometheus reports correct online/offline status going forward. Please see information on the Agent 2.0 upgrade here: https://github.com/FairwindsOps/charts/tree/master/stable/insights-agent#version-20
Posted Apr 27, 2022 - 09:20 EDT
Identified
We have identified an issue where Prometheus may appear offline or have delayed reports in the Install Hub. We are actively working on fixing this issue and will update this page once resolved.
Posted Mar 31, 2022 - 13:02 EDT